<!doctype html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<title>What Causes Hemorrhoids? - AskDrManny : AskDrManny</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

		
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		
		<link rel="preload" as="image" href="https://www.askdrmanny.com/wp-content/uploads/2020/10/hemorrhoids-2790200_640-640x422.jpg"><link rel='preload' href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/dist/scripts.min.js?ver=1.1.32' as='script'/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.askdrmanny.com/what-causes-hemorrhoids/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What Causes Hemorrhoids? - AskDrManny" />
	<meta property="og:description" content="Dear Dr. Manny, I think I might have a hemorrhoid? But I’m not sure. What is a hemorrhoid and what... View Article" />
	<meta property="og:url" content="https://www.askdrmanny.com/what-causes-hemorrhoids/" />
	<meta property="og:site_name" content="AskDrManny" />
	<meta property="article:publisher" content="https://www.facebook.com/DrManny" />
	<meta property="article:published_time" content="2020-10-09T17:29:15+00:00" />
	<meta property="article:modified_time" content="2020-10-09T17:29:19+00:00" />
	<meta property="og:image" content="https://www.askdrmanny.com/wp-content/uploads/2020/10/hemorrhoids-2790200_640.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="426" />
	<meta property="fb:app_id" content="562378913941611" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@drmannyonfox" />
	<meta name="twitter:site" content="@drmannyonfox" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.askdrmanny.com/#website","url":"https://www.askdrmanny.com/","name":"AskDrManny","description":"News and information about pregnancy, parenting, lving healthy, and living with cancer","potentialAction":[{"@type":"SearchAction","target":"https://www.askdrmanny.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.askdrmanny.com/what-causes-hemorrhoids/#primaryimage","inLanguage":"en-US","url":"https://www.askdrmanny.com/wp-content/uploads/2020/10/hemorrhoids-2790200_640.jpg","width":640,"height":426},{"@type":"WebPage","@id":"https://www.askdrmanny.com/what-causes-hemorrhoids/#webpage","url":"https://www.askdrmanny.com/what-causes-hemorrhoids/","name":"What Causes Hemorrhoids? - AskDrManny","isPartOf":{"@id":"https://www.askdrmanny.com/#website"},"primaryImageOfPage":{"@id":"https://www.askdrmanny.com/what-causes-hemorrhoids/#primaryimage"},"datePublished":"2020-10-09T17:29:15+00:00","dateModified":"2020-10-09T17:29:19+00:00","author":{"@id":"https://www.askdrmanny.com/#/schema/person/243f49a89d1bdb21f1b924c515d05468"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.askdrmanny.com/what-causes-hemorrhoids/"]}]},{"@type":"Person","@id":"https://www.askdrmanny.com/#/schema/person/243f49a89d1bdb21f1b924c515d05468","name":"Dr. Manny","image":{"@type":"ImageObject","@id":"https://www.askdrmanny.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/648d765119c6d43311f1324717fecff4?s=96&d=mm&r=g","caption":"Dr. Manny"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.askdrmanny.com/what-causes-hemorrhoids/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.askdrmanny.com/wp-includes/css/dist/block-library/style.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.wp-block-quote.is-style-grey-quote.blockquote,.wp-block-quote.is-style-grey-quote{ border:none !important; background:none !important; font-size:1.2em; position:relative; }.wp-block-quote.is-style-grey-quote:before { content:""; display:block; width:40px; height:40px; background:url(https://www.askdrmanny.com/wp-content/themes/tpd-theme/template-parts/svg/quote.svg) no-repeat; background-size:contain; position: absolute; top:0; left:-10px; z-index: -1; }
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.askdrmanny.com/wp-includes/css/dist/components/style.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.askdrmanny.com/wp-includes/css/dist/block-editor/style.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.askdrmanny.com/wp-includes/css/dist/nux/style.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.askdrmanny.com/wp-includes/css/dist/editor/style.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='tpd_read_more_block-tpd-style-css-css'  href='https://www.askdrmanny.com/wp-content/plugins/tpd-read-more-block/dist/blocks.style.build.css' media='all' />
<link rel='stylesheet' id='tpd-style-css'  href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/dist/style.min.css?ver=1.1.32' media='all' />
<link rel='stylesheet' id='tpd-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300i%2C400i%2C600i%2C700i%2C800i&#038;subset=cyrillic%2Cvietnamese%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin%2Clatin-ext&#038;display=swap&#038;ver=1.1.32' media='all' />
<script>
            var tpdPostID = 55795;
            </script><script>
var tpdDataLayer = {
    "PageType": "post",
    "PostID": 55795,
    "PostType": "post",
    "PostAuthor": "Dr. Manny",
    "Categories": [
        "Reader Questions"
    ],
    "PostTags": []
};

(function() {
    var windowWidth = (window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth), device;
    if (windowWidth > 770) {
        device = 'desktop';
    } else if (windowWidth > 476) {
        device = 'tablet';
    } else {
        device = 'mobile';
    }
    tpdDataLayer.device = device;    
})();
</script><script type='text/javascript' src='https://www.askdrmanny.com/wp-content/themes/tpd-theme/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.askdrmanny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.askdrmanny.com/wp-json/wp/v2/posts/55795" /><link rel="alternate" type="application/json+oembed" href="https://www.askdrmanny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.askdrmanny.com%2Fwhat-causes-hemorrhoids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.askdrmanny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.askdrmanny.com%2Fwhat-causes-hemorrhoids%2F&#038;format=xml" />
        <style type="text/css" id="tpd-customizer-css">
            body { background-color:#fff; }.header,.nav,.sub-menu,header form.search { background-color:#ffffff; }p.site-description,.nav ul li > a,.arrow, .sub-menu > li > a, header form.search input.search-input,header form.search input.search-input::placeholder { color:#000000; }li.menu-item-has-children > a::before { border-top-color:#000000; }.header-1 .nav { border-bottom-color:#000000; }.nav > ul > li:hover > a,.nav > .menu > ul > li:hover > a,.nav > ul > li.current-menu-item > a,.nav ul li.open > a,.current-menu-item > .arrow, .sub-menu > li:hover > a, .sub-menu > li.active > a, .sub-menu a:hover, ul.sub-menu > li > a { color:#ffffff; }li.menu-item-has-children:hover > a::before, li.menu-item-has-children.current-menu-item > a::before { border-top-color:#ffffff; }.nav > ul > li:hover,.nav > .menu > ul > li:hover,.sub-menu > li:hover,.nav > ul > li.current-menu-item,.nav > .menu > ul > li.current-menu-item { background-color:#1e73be; }header nav svg *, header form.search .search-submit svg * { fill:#1c3665; }a,a:hover { color:#02009b; }.bar1, .bar2, .bar3 { background-color:#02009b; }.categories a[rel=tag],p.categories a[rel=tag],body.single-1 p.categories a[rel=tag] { background-color:#02009b; }.tpd-card_author a:hover { color:#02009b; }.tpd-latest-post_title_container { border-bottom-color:#02009b; }.tpd-latest-post_title_container h2,.tpd-card_read-more,.tpd-card_load-more { background-color:#02009b; }body { color:#000000; }.sub-menu { fill:#090091; }.sub-menu { background-color:#1c3665; }ul.sub-menu > li:hover { background-color:#000; }li.menu-item-has-children .sub-menu > li + li { border-top-color:#000; }header.post-header { background-color:#000; }header.post-header *, header.post-header .date,body.single-post header.post-header a[rel=tag],body.single-post header.post-header .categories a[rel=tag] { color:#fff; }.container { max-width:1140px; } 
        </style>
        
<script>
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");

ga("create", "UA-7506060-1", "auto");
ga("set", "", "post");
ga("set", "", "Dr. Manny");
ga("send", "pageview");
</script><!-- START TPD HEAD CODE -->
<script>
	window.tpdMobile = ((window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth) < 770);
</script>
<script async src="https://cdn.tpdads.com/configs/askdrmanny-staging.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- END TPD HEAD CODE -->

<!-- START izooto -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/4255be431057d89eb83b67b8bd145a12e550006b.js"></script>
<!-- END izooto -->

<style>
	@media screen and (min-width: 768px) {
		.widget_tpd_ad_widget.widget_tpd_ad_widget_sticky {
			top: 330px !important;
		}
	}
</style><style>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</style>
			<style type="text/css" id="wp-custom-css">
			.logo > a > img {
	max-width: 100px !important;
	width: unset;
	height: unset;
}

body.single p {
	font-size: 18px;
	line-height: normal;
}


/* START izooto */
@media only screen and (min-width:825px) {
	#izooto-optin.izooto-optin--dialog-box {
		width: 525px !important;
	}

	#izooto-optin.izooto-optin--dialog-box .izooto-optin--icon-wrapper {
		height: 90px !important;
		width: auto !important;
	}

	#izooto-optin.izooto-optin--dialog-box .izooto-optin--icon-wrapper .izooto-optin--icon {
		max-height: 40px !important;
		height: 40px !important;
		width: auto !important;
	}

	.iz-row iz-row--space-btwn {
		max-height: 75px !important;
	}

	.izooto-optin--ctas-container {
		padding-left: 90px !important;
	}

	#izooto-optin.izooto-optin--dialog-box .izooto-optin--content {
		width: 78% !important;
	}

	.izooto-optin--title .izooto-optin--line-clamp {
		font-size: unset !important;
	}

	.izooto-optin--message .izooto-optin--line-clamp {
		font-size: medium !important;
	}

	#izooto-optin .izooto-optin--mt-15 {
		margin-top: 0 !important;
	}
}
/* END izooto */		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style id="tpd-custom-fonts">
		#site-title, .site-title, #site-title a, .site-title a, #logo, #logo a, .logo, .logo a {
font-weight: 0;
 }
#site-description, .site-description {
font-weight: 0;
 }
body.single #content h1,.editor-post-title__block .editor-post-title__input {
font-weight: 0;
 }
body.single .date {
font-weight: 0;
 }
body.single .author, body.single .author a {
font-weight: 0;
 }
body:not(.wp-admin) p, div.editor-styles-wrapper p  {
font-family: "Open Sans";
 }
body:not(.wp-admin) h1,.editor-post-title__block .editor-post-title__input,.editor-styles-wrapper .wp-block h1 {
font-family: "Open Sans";
 }
body:not(.wp-admin) h2,.editor-styles-wrapper .wp-block h2 {
font-family: "Open Sans";
 }
body:not(.wp-admin) h3,.editor-styles-wrapper .wp-block h3 {
font-weight: 0;
 }
body:not(.wp-admin) h4,.editor-styles-wrapper .wp-block h4 {
font-weight: 0;
 }
	</style>
	<!-- Fonts Plugin CSS -->
		
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="E3QHB-B48A9-LSQFR-MXX4A-QKGV9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"E3QHB-B48A9-LSQFR-MXX4A-QKGV9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbpskax4bgora-f-fa20d7dc9-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"935205","ak.ai":parseInt("599920",10),"ak.ol":"0","ak.cr":15,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4329764d","ak.r":35540,"ak.a2":e,"ak.m":"r","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":60918,"ak.gh":"23.11.228.156","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1602302882","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LWxU0eq41N5qfkf8lzCyH0R/lOZWgGL9UoVyddcT25hdpeSmEpYw4+VzZIIPLqGb7GjFpFcLMzEWNSY5i3cgAYQ5D09pql16TDA7j1ODW+Yey03ghhprC3z/cT3loi+/6nZPee74J250Yc+3JBHi1llu++vaZhRxNoBadcdnRLHkSdt2SagyucNo5LtZ33G9kGQjYBzEMCismy2d95b1HrAQdSKRYBpNk+95WsswOXCFkETVvUSUKBvoW2E4AO6fucAUpEVhbjFBg6Vke67nAIkFuGkO2JvRaVyFkwhVWs1po9Uc57XjbtZBJ5DJzzMWL40kiK8fxGyMvbkaW7aXRQlq6wUPKpfyo+t7kwq2gbV42F3ogVdgJRLVrwaObeJHwetks2lHroUj6RPliXHhtUJCTxpNdWk0fR5wNvEbjMs=","ak.pv":"5","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

	<body class="post-template-default single single-post postid-55795 single-format-standard wp-custom-logo wp-embed-responsive what-causes-hemorrhoids">
		<div class="wrapper">

			
			<span class="tpd-sticky-header" style="background-color: #ffffff;">
				
				<div class="tpd-header-banner"><div id="dsk-banner-ad-b"></div>
<div id="mob-banner-ad-b"></div></div>
				<span class="header-container banner-style ">
    <div class="mob-menu-container" onclick="changeMenu( this )">
        <div class="bar1"></div>
        <div class="bar2"></div>
        <div class="bar3"></div>
    </div>

    <span class="header-container__main container">
        <a href="https://www.askdrmanny.com/" class="custom-logo-link" rel="home"><img width="1140" height="169" src="https://www.askdrmanny.com/wp-content/uploads/2020/09/adm-header-image.jpg" class="custom-logo" alt="AskDrManny" srcset="https://www.askdrmanny.com/wp-content/uploads/2020/09/adm-header-image.jpg 1140w, https://www.askdrmanny.com/wp-content/uploads/2020/09/adm-header-image-1024x152.jpg 1024w, https://www.askdrmanny.com/wp-content/uploads/2020/09/adm-header-image-336x50.jpg 336w, https://www.askdrmanny.com/wp-content/uploads/2020/09/adm-header-image-750x111.jpg 750w" sizes="(max-width: 1140px) 100vw, 1140px" /></a> 
    </span>
</span>
            
<header class="header header-1 sticky clear" role="banner">
    <div class="tpd-wrap container">
        <span class="header__nav">
            
            <nav class="nav" role="navigation">
                <ul><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52685"><a href="https://www.askdrmanny.com/">Home</a></li>
<li id="menu-item-35938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35938"><a href="https://www.askdrmanny.com/category/reader-questions/">Questions</a></li>
<li id="menu-item-20909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20909"><a href="https://www.askdrmanny.com/category/mother-and-baby-1/">Parenting</a></li>
<li id="menu-item-20913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20913"><a href="https://www.askdrmanny.com/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-20911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20911"><a href="https://www.askdrmanny.com/category/healthy-living-1/">Living</a></li>
<li id="menu-item-35044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35044"><a href="https://www.askdrmanny.com/category/teen-life/">Teen Life</a></li>
</ul>
                <ul class="social-links">
                    											<li>
												<a href="https://www.facebook.com/DrManny" title="Follow us on Facebook" target="_blank">
													<svg width="21px" height="41px" viewBox="0 0 21 41" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg facebook" id="svg_facebook">
    <title>facebook</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="facebook" transform="translate(-17.000000, -8.000000)" fill="#000000" fill-rule="nonzero">
            <g transform="translate(17.000000, 8.000000)" id="Path">
                <path d="M13.125,14.09375 L13.125,8.96875 C13.125,7.55425 14.301,6.40625 15.75,6.40625 L18.375,6.40625 L18.375,0 L13.125,0 C8.775375,0 5.25,3.4414375 5.25,7.6875 L5.25,14.09375 L0,14.09375 L0,20.5 L5.25,20.5 L5.25,41 L13.125,41 L13.125,20.5 L18.375,20.5 L21,14.09375 L13.125,14.09375 Z"></path>
            </g>
        </g>
    </g>
</svg>												</a>
											</li>
                    											                    <li>
                        <a href="https://twitter.com/drmannyonfox" title="Follow us on Twitter" target="_blank">
                            <svg width="46px" height="38px" viewBox="0 0 46 38" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg twitter" id="svg_twitter">
    <title>twitter</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="twiiter" transform="translate(-5.000000, -9.000000)" fill="#000000" fill-rule="nonzero">
            <g id="twitter" transform="translate(5.000000, 9.000000)">
                <path d="M46,4.49861538 C44.289375,5.26153846 42.466625,5.76723077 40.56625,6.01276923 C42.52125,4.826 44.013375,2.96107692 44.714875,0.713230769 C42.892125,1.81815385 40.879625,2.59861538 38.734875,3.03415385 C37.004125,1.16046154 34.537375,0 31.846375,0 C26.625375,0 22.422125,4.30861538 22.422125,9.59061538 C22.422125,10.3506154 22.485375,11.0813846 22.640625,11.7770769 C14.8005,11.3883077 7.863125,7.56784615 3.20275,1.748 C2.389125,3.18323077 1.911875,4.826 1.911875,6.59446154 C1.911875,9.91507692 3.59375,12.8586154 6.10075,14.5627692 C4.585625,14.5335385 3.09925,14.0863077 1.84,13.3818462 C1.84,13.4110769 1.84,13.4490769 1.84,13.4870769 C1.84,18.1464615 5.108875,22.0166154 9.3955,22.9081538 C8.627875,23.1215385 7.79125,23.2238462 6.923,23.2238462 C6.31925,23.2238462 5.70975,23.1887692 5.137625,23.0601538 C6.3595,26.8572308 9.82675,29.6487692 13.9495,29.7393846 C10.741,32.2912308 6.667125,33.8287692 2.256875,33.8287692 C1.4835,33.8287692 0.74175,33.7936923 0,33.6972308 C4.177375,36.4361538 9.128125,38 14.467,38 C31.8205,38 41.308,23.3846154 41.308,10.716 C41.308,10.2921538 41.293625,9.88292308 41.2735,9.47661538 C43.145125,8.12615385 44.71775,6.43953846 46,4.49861538 Z" id="Path"></path>
            </g>
        </g>
    </g>
</svg>                        </a>
    	                </li>
																				            	        <li>
                        <a href="https://www.instagram.com/askdrmanny" title="Follow us on Instagram" target="_blank">
                            <svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg instagram" id="svg_instagram">
    <title>Instagram</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="instagram" transform="translate(-8.000000, -8.000000)" fill="#000000" fill-rule="nonzero">
            <g id="Instagram" transform="translate(8.000000, 8.000000)">
                <path d="M11.6680223,0 C5.24003074,0 0,5.24003074 0,11.6680223 L0,28.3319777 C0,34.7599693 5.24003074,40 11.6680223,40 L28.3319777,40 C34.7599693,40 40,34.7599693 40,28.3319777 L40,11.6680223 C40,5.24003074 34.7599693,0 28.3319777,0 L11.6680223,0 Z M31.6680223,6.6720894 C32.5793324,6.6720894 33.3279106,7.4206676 33.3279106,8.33197765 C33.3279106,9.25956006 32.5793324,10.0081341 31.6680223,10.0081341 C30.7404399,10.0081341 29.9918659,9.25956006 29.9918659,8.33197765 C29.9918659,7.4206676 30.7404399,6.6720894 31.6680223,6.6720894 Z M20,10.0081341 C25.5166816,10.0081341 29.9918659,14.4833184 29.9918659,20 C29.9918659,25.5166816 25.5166816,29.9918659 20,29.9918659 C14.4833184,29.9918659 10.0081341,25.5166816 10.0081341,20 C10.0081341,14.4833184 14.4833184,10.0081341 20,10.0081341 Z M20,13.3279106 C16.3222151,13.3279106 13.3279106,16.3222151 13.3279106,20 C13.3279106,23.6777849 16.3222151,26.6720894 20,26.6720894 C23.6777849,26.6720894 26.6720894,23.6777849 26.6720894,20 C26.6720894,16.3222151 23.6777849,13.3279106 20,13.3279106 Z" id="Shape"></path>
            </g>
        </g>
    </g>
</svg>                        </a>
                    	</li>
																														                    	<li>
                        <a href="mailto:http://askdrmanny@gmail.com" title="Send us an email" target="_blank">
                            <svg width="42px" height="33px" viewBox="0 0 42 33" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg envelope" id="svg_envelope">
    <title>envelope</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="envelope" transform="translate(-7.000000, -12.000000)" fill="#000000" fill-rule="nonzero">
            <g transform="translate(7.000000, 12.000000)" id="Path">
                <path d="M4.03117121,10.1723175 C4.56246555,10.5472457 6.16398307,11.6607832 8.83580584,13.5123553 C11.5077107,15.3639274 13.5545731,16.7895903 14.976475,17.7894262 C15.1326946,17.8990231 15.4645894,18.137263 15.9723235,18.5044742 C16.4801398,18.8719317 16.9020886,19.1688696 17.2378417,19.3953698 C17.573841,19.621788 17.9800284,19.8757902 18.4568142,20.1569658 C18.9334358,20.4378951 19.382721,20.6492078 19.8045877,20.7890978 C20.2265366,20.9301371 20.6171266,21 20.9764398,21 L21,21 L21.0236423,21 C21.3829555,21 21.7737097,20.930055 22.1956585,20.7890978 C22.6173611,20.6492078 23.0670568,20.4376488 23.5432679,20.1569658 C24.0197253,19.8754618 24.4259127,19.6217059 24.761912,19.3953698 C25.0979114,19.1688696 25.5195318,18.8719317 26.0275123,18.5044742 C26.5351644,18.1369346 26.8674696,17.8990231 27.0236892,17.7894262 C28.4609422,16.7895903 32.1175312,14.2503079 37.9923069,10.171825 C39.1328822,9.37525655 40.085797,8.41408751 40.8512976,7.28897463 C41.6173728,6.16435432 42,4.98456613 42,3.75026681 C42,2.7188244 41.6287014,1.83589196 40.8864327,1.1015516 C40.144246,0.36704704 39.2652133,0 38.2499091,0 L3.74984461,0 C2.54679786,0 1.62097313,0.406206387 0.972534625,1.21861916 C0.324178208,2.03119613 0,3.04687628 0,4.26557754 C0,5.24997948 0.429829602,6.31672276 1.28907835,7.46515064 C2.14824501,8.61366062 3.06257696,9.51613168 4.03117121,10.1723175 Z"></path>
                <path d="M39.6558899,13.0062121 C34.5314379,16.418905 30.640322,19.0711307 27.9844301,20.9623236 C27.0938242,21.6077717 26.3713408,22.1116267 25.8164874,22.4726771 C25.261634,22.8339697 24.5237175,23.2029357 23.6016707,23.5794134 C22.6799524,23.9564566 21.8209516,24.1444128 21.0239295,24.1444128 L21.000041,24.1444128 L20.9764809,24.1444128 C20.179623,24.1444128 19.3201297,23.9564566 18.3984113,23.5794134 C17.476693,23.2029357 16.7382839,22.8339697 16.1835947,22.4726771 C15.6290696,22.1116267 14.90634,21.6077717 14.0158162,20.9623236 C11.9063224,19.4404197 8.02357968,16.7880325 2.36742392,13.0062121 C1.4765718,12.4223929 0.687512582,11.7531978 0,11 L0,29.3097749 C0,30.3250775 0.367029105,31.1932945 1.10149777,31.9158798 C1.83580225,32.6387074 2.71877364,33 3.75008356,33 L38.2501627,33 C39.2812264,33 40.1641157,32.6387074 40.8985022,31.9158798 C41.6331351,31.1930521 42,30.3251582 42,29.3097749 L42,11 C41.3280026,11.7376089 40.5469883,12.4068039 39.6558899,13.0062121 Z"></path>
            </g>
        </g>
    </g>
</svg>                        </a>
                    	</li>                    
										                </ul>

                <!-- search -->
<form class="search" method="get" action="https://www.askdrmanny.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="To search, type and hit enter.">
	<button class="search-submit mobile" type="submit" role="button" aria-label="Search Button"><svg class="search-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 56.966 56.966" style="enable-background:new 0 0 56.966 56.966;" xml:space="preserve">
<path d="M55.146,51.887L41.588,37.786c3.486-4.144,5.396-9.358,5.396-14.786c0-12.682-10.318-23-23-23s-23,10.318-23,23
	s10.318,23,23,23c4.761,0,9.298-1.436,13.177-4.162l13.661,14.208c0.571,0.593,1.339,0.92,2.162,0.92
	c0.779,0,1.518-0.297,2.079-0.837C56.255,54.982,56.293,53.08,55.146,51.887z M23.984,6c9.374,0,17,7.626,17,17s-7.626,17-17,17
	s-17-7.626-17-17S14.61,6,23.984,6z"/>
</svg>
</button>
</form>
<button class="search-submit desktop" type="submit" role="button" aria-label="Search Button"><svg class="search-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 56.966 56.966" style="enable-background:new 0 0 56.966 56.966;" xml:space="preserve">
<path d="M55.146,51.887L41.588,37.786c3.486-4.144,5.396-9.358,5.396-14.786c0-12.682-10.318-23-23-23s-23,10.318-23,23
	s10.318,23,23,23c4.761,0,9.298-1.436,13.177-4.162l13.661,14.208c0.571,0.593,1.339,0.92,2.162,0.92
	c0.779,0,1.518-0.297,2.079-0.837C56.255,54.982,56.293,53.08,55.146,51.887z M23.984,6c9.374,0,17,7.626,17,17s-7.626,17-17,17
	s-17-7.626-17-17S14.61,6,23.984,6z"/>
</svg>
</button>
<!-- /search -->
            </nav>
        </span>
    </div>
</header>			</span>

			<div id="content"><div class="container template-single">
	
<main role="main" class="col" style="max-width:778px;">
	<section>

					<article id="post-55795">

				<!-- post title -->
<h1 style="margin-top:5px;">What Causes Hemorrhoids?</h1>
<!-- /post title -->

<div style="padding:0;display:grid;grid-auto-flow:column;" class="post-meta">
    <!-- post details -->    
                <span class="author"><a href="https://www.askdrmanny.com/author/dr-manny/" title="Posts by Dr. Manny" rel="author">Dr. Manny</a></span>
            <div class="date">Oct 9, 2020</div>
    <!-- /post details -->

    <div style="grid-row-start:1;grid-row-end:3;" class="vuukle-article-top">
        <div style="float:right;" class="vuukle-powerbar"></div>
    </div>
</div>
				<!-- post thumbnail -->
									<div class="attachment-post-thumbnail wp-post-image" style="background: url(https://www.askdrmanny.com/wp-content/uploads/2020/10/hemorrhoids-2790200_640-640x422.jpg) no-repeat center; background-size: cover;"></div>
													<!-- /post thumbnail -->

				
<figure class="wp-block-pullquote"><blockquote><p><em>Dear Dr. Manny,</em></p><p><em>I think I might have a hemorrhoid? But I’m not sure. What is a hemorrhoid and what can I do about it? Is it like a pimple?</em></p></blockquote><!-- HTML INSERTED AD --><div class="advertisement-label" style="background-color:#fff;padding-top:3px;padding-bottom:3px;"><!-- TPD In-Content Units #1 -->
<div id="dsk-box-ad-c"></div>
<div id="mob-box-ad-a"></div></div></figure>



<p>Hemorrhoids, or piles, are <a href="https://www.webmd.com/digestive-disorders/understanding-hemorrhoids-basics#1">swollen veins</a> on your rear end, near your rectum and anus. The walls of these blood vessels often become so thin that they swell and become painful.&nbsp;</p>



<p>Hemorrhoids are one of the causes of rectal bleeding. While that sounds scary, it’s usually not. The hemorrhoid will go away eventually in a couple of weeks, and the skin will heal up again.</p>


	
	<p> <strong>Read More: </strong> <a href="https://www.askdrmanny.com/digestive-issues-could-be-early-symptom-of-coronavirus/">Digestive Issues Could be Early Symptom of Coronavirus</a> </p>

	


<p>You can’t see hemorrhoids typically, because they are far enough up the rectum to be invisible. They also aren’t likely to hurt very much, because there aren’t as many nerves in that area. Occasionally the hemorrhoid will collapse, and when it does, that hurts. A large pink bump will be visible. It will heal on its own, however.&nbsp;</p><!-- HTML INSERTED AD --><div class="advertisement-label" style="background-color:#fff;padding-top:3px;padding-bottom:3px;"><!-- TPD In-Content Units #2 -->
<div id="dsk-box-ad-d"></div>
<div id="mob-box-ad-b"></div></div>



<p>An external hemorrhoid can develop a blood clot, which makes it purple or red. The clot might make the bump itch or hurt even more. After it dissolves, it will still itch.&nbsp;</p>



<p>Hemorrhoids occur when someone puts too much pressure on their behinds, particularly when they are obese, or if they do heavy lifting on a regular basis. Pregnant women also tend to develop them. People who have constipation or diarrhea will also suffer from hemorrhoids. The way to solve the problem is by eating more fiber, drinking more water, and exercising a little bit, particularly if you are overweight.&nbsp;</p>



<p>Can you pop a <a href="http://healtheline.info/can-you-pop-hemorrhoid/">hemorrhoid</a>? You shouldn’t. A hemorrhoid is not the same structure as a pimple. It’s a blood vessel. When it’s popped, the recovery becomes much more painful, and takes longer to heal.&nbsp;</p>



<p>So if you have a hemorrhoid, don’t pop it. Just give it some time. A bath in epsom salts, ice and natural creams are the best way to treat the pain or itching. To prevent hemorrhoids, consider changing your diet. </p>


	
	<p> <strong>Read More: </strong> <a href="https://www.askdrmanny.com/why-diabetics-should-try-eating-cucumber/">Why Diabetics Should Try Eating Cucumber</a> </p>

	
									<div style="display: grid; grid-auto-flow: column; grid-template-columns: min-content;">
						<p style="padding: 10px;">Share:</p><div class="vuukle-powerbar"></div>
					</div>
				
				
				
									<div class="after-content">
						
            <div class='ads_container' website_id='1651' widget_id='5014'></div>
        <div id="tpd-after-content" class="widget_tpd_comments_widget"><div id="comments-container">					<span class="article-vuukle-comments">
						<button id="vuukle-button" onclick="commentToggle()" style="cursor: pointer;background-color: #008CBA;border: 1px solid grey;border-radius: 10px;box-shadow: 0 8px 16px 0 rgba(0,0,0,0.2), 0 6px 20px 0 rgba(0,0,0,0.19);color: white;font-size: 20px;width: 100%;padding: 15px 0;margin-top: 10px;margin-bottom: 30px;">
							Show Comments &#x25BC
						</button>

						<div id="vuukle-container" style="display: none;">
							<div id="vuukle-comments"></div>
						</div>
					</span>

				</div></div><div id="tpd-after-content" class="widget_tpd_rotatingads_widget"><div id="unit_93453"><a href="https://mixi.media/" rel="nofollow"></a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/93453.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div>					</div>
				
			</article>
		
		
	</section>
</main>

	<!-- sidebar -->
<aside class="sidebar" role="complementary" style="width:332px;">

		<div class="sidebar-widget">
		<div class='widget_tpd_ad_widget widget_tpd_ad_widget_hidden_on_mobile' style='padding-top: 1rem; padding-bottom: 1rem;'><div id='dsk-box-ad-a'></div></div>            
            <!-- PubExchange HTML output from widget -->
            <div class='pubexchange_module' id='pubexchange_rail_list_3' data-pubexchange-module-id='2953'></div>
            <script>
                (function(w, d, s, id) {
                w.PUBX = w.PUBX || {
                    pub: 'ask_dr_manny',
                    discover: false,
                    lazy: true
                };
                var js, pjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.async = true;
                js.src = 'https://main.pubexchange.com/loader.min.js';
                pjs.parentNode.insertBefore(js, pjs);
                }(window, document, 'script', 'pubexchange-jssdk'));
            </script>  
        <div class='widget_tpd_ad_widget widget_tpd_ad_widget_hidden_on_mobile widget_tpd_ad_widget_sticky' style='padding-top: 1rem; padding-bottom: 1rem;'><div id='dsk-box-ad-b'></div></div>	</div>
	
</aside>
<!-- /sidebar -->

</div>
</div><!-- content -->
		<!-- footer -->
		<footer class="footer" role="contentinfo">
						<div class="footer-bg">
    <div id="footer-nav" class="container default">
        <ul class="footer-menu"><li id="menu-item-39050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39050"><a href="https://www.askdrmanny.com/home-old/">Home</a></li>
<li id="menu-item-39051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39051"><a href="https://www.askdrmanny.com/category/reader-questions/">Questions</a></li>
<li id="menu-item-39053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39053"><a href="https://www.askdrmanny.com/category/parenting/">Parenting</a></li>
<li id="menu-item-39056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39056"><a href="https://www.askdrmanny.com/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-39052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39052"><a href="https://www.askdrmanny.com/category/healthy-living-1/">Living</a></li>
<li id="menu-item-39054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39054"><a href="https://www.askdrmanny.com/category/teen-life/">Teen Life</a></li>
<li id="menu-item-39055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39055"><a href="https://www.askdrmanny.com/category/video/">Video</a></li>
</ul>        <div id="social-text">
            Follow us for breaking news and latest updates: 
            <ul class="social">
                <li>
                                        <a href="https://www.facebook.com/DrManny" title="Follow us on Facebook" target="_blank">
                        <svg width="21px" height="41px" viewBox="0 0 21 41" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg facebook" id="svg_facebook">
    <title>facebook</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="facebook" transform="translate(-17.000000, -8.000000)" fill="#000000" fill-rule="nonzero">
            <g transform="translate(17.000000, 8.000000)" id="Path">
                <path d="M13.125,14.09375 L13.125,8.96875 C13.125,7.55425 14.301,6.40625 15.75,6.40625 L18.375,6.40625 L18.375,0 L13.125,0 C8.775375,0 5.25,3.4414375 5.25,7.6875 L5.25,14.09375 L0,14.09375 L0,20.5 L5.25,20.5 L5.25,41 L13.125,41 L13.125,20.5 L18.375,20.5 L21,14.09375 L13.125,14.09375 Z"></path>
            </g>
        </g>
    </g>
</svg>                    </a>
                                    </li>
                <li>
                                        <a href="https://twitter.com/drmannyonfox" title="Follow us on Twitter" target="_blank">
                        <svg width="46px" height="38px" viewBox="0 0 46 38" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg twitter" id="svg_twitter">
    <title>twitter</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="twiiter" transform="translate(-5.000000, -9.000000)" fill="#000000" fill-rule="nonzero">
            <g id="twitter" transform="translate(5.000000, 9.000000)">
                <path d="M46,4.49861538 C44.289375,5.26153846 42.466625,5.76723077 40.56625,6.01276923 C42.52125,4.826 44.013375,2.96107692 44.714875,0.713230769 C42.892125,1.81815385 40.879625,2.59861538 38.734875,3.03415385 C37.004125,1.16046154 34.537375,0 31.846375,0 C26.625375,0 22.422125,4.30861538 22.422125,9.59061538 C22.422125,10.3506154 22.485375,11.0813846 22.640625,11.7770769 C14.8005,11.3883077 7.863125,7.56784615 3.20275,1.748 C2.389125,3.18323077 1.911875,4.826 1.911875,6.59446154 C1.911875,9.91507692 3.59375,12.8586154 6.10075,14.5627692 C4.585625,14.5335385 3.09925,14.0863077 1.84,13.3818462 C1.84,13.4110769 1.84,13.4490769 1.84,13.4870769 C1.84,18.1464615 5.108875,22.0166154 9.3955,22.9081538 C8.627875,23.1215385 7.79125,23.2238462 6.923,23.2238462 C6.31925,23.2238462 5.70975,23.1887692 5.137625,23.0601538 C6.3595,26.8572308 9.82675,29.6487692 13.9495,29.7393846 C10.741,32.2912308 6.667125,33.8287692 2.256875,33.8287692 C1.4835,33.8287692 0.74175,33.7936923 0,33.6972308 C4.177375,36.4361538 9.128125,38 14.467,38 C31.8205,38 41.308,23.3846154 41.308,10.716 C41.308,10.2921538 41.293625,9.88292308 41.2735,9.47661538 C43.145125,8.12615385 44.71775,6.43953846 46,4.49861538 Z" id="Path"></path>
            </g>
        </g>
    </g>
</svg>                    </a>
                                    </li>
                <li>
                                        <a href="https://www.instagram.com/askdrmanny" title="Follow us on Instagram" target="_blank">
                        <svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg instagram" id="svg_instagram">
    <title>Instagram</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="instagram" transform="translate(-8.000000, -8.000000)" fill="#000000" fill-rule="nonzero">
            <g id="Instagram" transform="translate(8.000000, 8.000000)">
                <path d="M11.6680223,0 C5.24003074,0 0,5.24003074 0,11.6680223 L0,28.3319777 C0,34.7599693 5.24003074,40 11.6680223,40 L28.3319777,40 C34.7599693,40 40,34.7599693 40,28.3319777 L40,11.6680223 C40,5.24003074 34.7599693,0 28.3319777,0 L11.6680223,0 Z M31.6680223,6.6720894 C32.5793324,6.6720894 33.3279106,7.4206676 33.3279106,8.33197765 C33.3279106,9.25956006 32.5793324,10.0081341 31.6680223,10.0081341 C30.7404399,10.0081341 29.9918659,9.25956006 29.9918659,8.33197765 C29.9918659,7.4206676 30.7404399,6.6720894 31.6680223,6.6720894 Z M20,10.0081341 C25.5166816,10.0081341 29.9918659,14.4833184 29.9918659,20 C29.9918659,25.5166816 25.5166816,29.9918659 20,29.9918659 C14.4833184,29.9918659 10.0081341,25.5166816 10.0081341,20 C10.0081341,14.4833184 14.4833184,10.0081341 20,10.0081341 Z M20,13.3279106 C16.3222151,13.3279106 13.3279106,16.3222151 13.3279106,20 C13.3279106,23.6777849 16.3222151,26.6720894 20,26.6720894 C23.6777849,26.6720894 26.6720894,23.6777849 26.6720894,20 C26.6720894,16.3222151 23.6777849,13.3279106 20,13.3279106 Z" id="Shape"></path>
            </g>
        </g>
    </g>
</svg>                    </a>
                                    </li>
                <li>
                                    </li>
                <li>
                                        <a href="mailto:http://askdrmanny@gmail.com" title="Send us an email" target="_blank">
                        <svg width="42px" height="33px" viewBox="0 0 42 33" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="social-svg envelope" id="svg_envelope">
    <title>envelope</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="envelope" transform="translate(-7.000000, -12.000000)" fill="#000000" fill-rule="nonzero">
            <g transform="translate(7.000000, 12.000000)" id="Path">
                <path d="M4.03117121,10.1723175 C4.56246555,10.5472457 6.16398307,11.6607832 8.83580584,13.5123553 C11.5077107,15.3639274 13.5545731,16.7895903 14.976475,17.7894262 C15.1326946,17.8990231 15.4645894,18.137263 15.9723235,18.5044742 C16.4801398,18.8719317 16.9020886,19.1688696 17.2378417,19.3953698 C17.573841,19.621788 17.9800284,19.8757902 18.4568142,20.1569658 C18.9334358,20.4378951 19.382721,20.6492078 19.8045877,20.7890978 C20.2265366,20.9301371 20.6171266,21 20.9764398,21 L21,21 L21.0236423,21 C21.3829555,21 21.7737097,20.930055 22.1956585,20.7890978 C22.6173611,20.6492078 23.0670568,20.4376488 23.5432679,20.1569658 C24.0197253,19.8754618 24.4259127,19.6217059 24.761912,19.3953698 C25.0979114,19.1688696 25.5195318,18.8719317 26.0275123,18.5044742 C26.5351644,18.1369346 26.8674696,17.8990231 27.0236892,17.7894262 C28.4609422,16.7895903 32.1175312,14.2503079 37.9923069,10.171825 C39.1328822,9.37525655 40.085797,8.41408751 40.8512976,7.28897463 C41.6173728,6.16435432 42,4.98456613 42,3.75026681 C42,2.7188244 41.6287014,1.83589196 40.8864327,1.1015516 C40.144246,0.36704704 39.2652133,0 38.2499091,0 L3.74984461,0 C2.54679786,0 1.62097313,0.406206387 0.972534625,1.21861916 C0.324178208,2.03119613 0,3.04687628 0,4.26557754 C0,5.24997948 0.429829602,6.31672276 1.28907835,7.46515064 C2.14824501,8.61366062 3.06257696,9.51613168 4.03117121,10.1723175 Z"></path>
                <path d="M39.6558899,13.0062121 C34.5314379,16.418905 30.640322,19.0711307 27.9844301,20.9623236 C27.0938242,21.6077717 26.3713408,22.1116267 25.8164874,22.4726771 C25.261634,22.8339697 24.5237175,23.2029357 23.6016707,23.5794134 C22.6799524,23.9564566 21.8209516,24.1444128 21.0239295,24.1444128 L21.000041,24.1444128 L20.9764809,24.1444128 C20.179623,24.1444128 19.3201297,23.9564566 18.3984113,23.5794134 C17.476693,23.2029357 16.7382839,22.8339697 16.1835947,22.4726771 C15.6290696,22.1116267 14.90634,21.6077717 14.0158162,20.9623236 C11.9063224,19.4404197 8.02357968,16.7880325 2.36742392,13.0062121 C1.4765718,12.4223929 0.687512582,11.7531978 0,11 L0,29.3097749 C0,30.3250775 0.367029105,31.1932945 1.10149777,31.9158798 C1.83580225,32.6387074 2.71877364,33 3.75008356,33 L38.2501627,33 C39.2812264,33 40.1641157,32.6387074 40.8985022,31.9158798 C41.6331351,31.1930521 42,30.3251582 42,29.3097749 L42,11 C41.3280026,11.7376089 40.5469883,12.4068039 39.6558899,13.0062121 Z"></path>
            </g>
        </g>
    </g>
</svg>                    </a>
                                    </li>
            </ul>
            <hr>
                            News and information about pregnancy, parenting, lving healthy, and living with cancer 
                    </div>
    </div><!-- row -->
</div><!-- footer-bg -->
<div id="footer-copyright">
    <div class="footer-copyright-container container">
        <ul><li id="menu-item-36235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36235"><a href="https://www.askdrmanny.com/privacy-policy/">Privacy Policy</a></li>
</ul>        <div class="footer-copyright-text">
                            Copyright &copy; 2020 AskDrManny                    </div>
    </div>
</div><!-- row -->
		</footer>
		<!-- /footer -->

		
<script>
	window.googletag = window.googletag || {}; 
	window.googletag.cmd = window.googletag.cmd || [];
	window.googletag.cmd.push(function() {
		window.googletag.pubads().setTargeting( "domain", window.location.host ).setTargeting( "Page-Type", "post" ).setTargeting( "URL", window.location.href ).setTargeting("Category", ["Reader Questions"]).setTargeting("PostID", "55795").setTargeting("Post-Author", "Dr. Manny");
	});
</script><!-- TPD Sticky Ads -->
<div id='dsk-banner-ad-a'></div>
<div id='mob-banner-ad-a'></div>

<div id='oop-ad-a'></div><script type='text/javascript' id='tpdscripts_main-js-extra'>
/* <![CDATA[ */
var tpdLoadMore = {"ajaxUrl":"https:\/\/www.askdrmanny.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"what-causes-hemorrhoids\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","currentPage":"1","maxPage":"0","isSingle":"1","postID":"55795"};
var tpdThemeSettings = {"listPostAdTemplate":"incontent-sticky"};
var sticky_banner_settings = {"enabled":"","timing":""};
var vuukle_social_settings = {"vuukleFacebook":"facebook","vuukleTwitter":"twitter","vuukleLinkedIn":"linkedin","vuukleFlipboard":"flipboard","vuuklePinterest":null,"vuukleWhatsApp":null,"vuukleReddit":null,"vuukleEmail":null,"vuukleSquareIcons":null};
var vuukle_comments_settings = {"authAnonymous":"off","hideRecommendedArticles":"off","commentsWidget":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.askdrmanny.com/wp-content/themes/tpd-theme/dist/scripts.min.js?ver=1.1.32' id='tpdscripts_main-js'></script>
<script type='text/javascript' src='https://www.askdrmanny.com/wp-includes/js/wp-embed.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.whizzco.com/scripts/widget/widget_v3.js' id='tpd_whizzco_dependency-js'></script>

	</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.5.0.2 on 2020-10-09 22:20:07 -->