<!doctype html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><title>What causes anemia? - AskDrManny : AskDrManny</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="description" content="News and information about pregnancy, parenting, lving healthy, and living with cancer"><link rel='preload' href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/css/bootstrap-grid.min.css?ver=4.3.1' as='style'/><link rel='preload' href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/style.css?ver=1.1.7' as='style'/><link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800,300i,400i,600i,700i,800i&subset=cyrillic,vietnamese,cyrillic-ext,greek-ext,greek,latin,latin-ext&display=swap?ver=1.0.0' as='style'/><link rel='preload' href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/style.css' as='style'/><link rel='preload' href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0' as='script'/><link rel='preload' href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/js/lib/modernizr-2.7.1.min.js?ver=2.7.1' as='script'/><link rel='preload' href='https://www.askdrmanny.com/wp-content/themes/tpd-theme/js/scripts.js?ver=1.1.7' as='script'/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.askdrmanny.com/what-causes-anemia/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What causes anemia? - AskDrManny" /><meta property="og:description" content="Dear Dr. Manny, I am cold all the time. I can’t seem to get warm. Could it be anemia? What causes anemia? What is diamond blackfan anemia? Does anemia make you cold? How do you fix anemia? Anemia is a condition where the body is missing the required number of red blood cells to carry... View Article" /><meta property="og:url" content="https://www.askdrmanny.com/what-causes-anemia/" /><meta property="og:site_name" content="AskDrManny" /><meta property="article:publisher" content="https://www.facebook.com/DrManny" /><meta property="article:section" content="Reader Questions" /><meta property="article:published_time" content="2020-03-23T12:29:57+00:00" /><meta property="article:modified_time" content="2020-03-23T12:30:00+00:00" /><meta property="og:updated_time" content="2020-03-23T12:30:00+00:00" /><meta property="fb:app_id" content="562378913941611" /><meta property="og:image" content="https://www.askdrmanny.com/wp-content/uploads/2020/03/blood-1968458_1280.png" /><meta property="og:image:secure_url" content="https://www.askdrmanny.com/wp-content/uploads/2020/03/blood-1968458_1280.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="838" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dear Dr. Manny, I am cold all the time. I can’t seem to get warm. Could it be anemia? What causes anemia? What is diamond blackfan anemia? Does anemia make you cold? How do you fix anemia? Anemia is a condition where the body is missing the required number of red blood cells to carry... View Article" /><meta name="twitter:title" content="What causes anemia? - AskDrManny" /><meta name="twitter:site" content="@drmannyonfox" /><meta name="twitter:image" content="https://www.askdrmanny.com/wp-content/uploads/2020/03/blood-1968458_1280.png" /><meta name="twitter:creator" content="@drmannyonfox" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.askdrmanny.com/#website","url":"https://www.askdrmanny.com/","name":"AskDrManny","inLanguage":"en-US","description":"News and information about pregnancy, parenting, lving healthy, and living with cancer","potentialAction":[{"@type":"SearchAction","target":"https://www.askdrmanny.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.askdrmanny.com/what-causes-anemia/#primaryimage","inLanguage":"en-US","url":"https://www.askdrmanny.com/wp-content/uploads/2020/03/blood-1968458_1280.png","width":1280,"height":838,"caption":"anemia"},{"@type":"WebPage","@id":"https://www.askdrmanny.com/what-causes-anemia/#webpage","url":"https://www.askdrmanny.com/what-causes-anemia/","name":"What causes anemia? - AskDrManny","isPartOf":{"@id":"https://www.askdrmanny.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.askdrmanny.com/what-causes-anemia/#primaryimage"},"datePublished":"2020-03-23T12:29:57+00:00","dateModified":"2020-03-23T12:30:00+00:00","author":{"@id":"https://www.askdrmanny.com/#/schema/person/243f49a89d1bdb21f1b924c515d05468"},"potentialAction":[{"@type":"ReadAction","target":["https://www.askdrmanny.com/what-causes-anemia/"]}]},{"@type":["Person"],"@id":"https://www.askdrmanny.com/#/schema/person/243f49a89d1bdb21f1b924c515d05468","name":"Dr. Manny","image":{"@type":"ImageObject","@id":"https://www.askdrmanny.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/648d765119c6d43311f1324717fecff4?s=96&d=mm&r=g","caption":"Dr. Manny"},"sameAs":[]}]}</script> <link rel="amphtml" href="https://www.askdrmanny.com/what-causes-anemia/amp/" /><meta name="generator" content="AMP for WP 1.0.37"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="dns-prefetch preconnect" href="https://ib.adnxs.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://prebid.adnxs.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://fastlane.rubiconproject.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://hb.undertone.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://dmx.districtm.io/" crossorigin><link rel="dns-prefetch preconnect" href="https://publisherdesk-d.openx.net/" crossorigin><link rel="dns-prefetch preconnect" href="https://pre.ads.justpremium.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://btlr.sharethrough.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://g2.gumgum.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://hbopenbid.pubmatic.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://as-sec.casalemedia.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://cdn.tpdads.com/" crossorigin><link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin><link rel="dns-prefetch preconnect" href="https://tpc.googlesyndication.com/" crossorigin> <script>var tpdDataLayer = {
    "PageType": "post",
    "PostID": 39182,
    "PostType": "post",
    "PostAuthor": "Dr. Manny",
    "Categories": [
        "Featured",
        "Reader Questions"
    ],
    "PostTags": []
};

(function() {
    var windowWidth = (window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth), device;
    if (windowWidth > 770) {
        device = 'desktop';
    } else if (windowWidth > 476) {
        device = 'tablet';
    } else {
        device = 'mobile';
    }
    tpdDataLayer.device = device;    
})();</script><link data-optimized='1' rel='stylesheet' id='bootstrap-grid-css'  href='https://www.askdrmanny.com/min/ff827.css' media='all' /><link data-optimized='1' rel='stylesheet' id='tpd-style-css'  href='https://www.askdrmanny.com/min/e49e0.css' media='all' /><link rel='stylesheet' id='tpd-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300i%2C400i%2C600i%2C700i%2C800i&#038;subset=cyrillic%2Cvietnamese%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin%2Clatin-ext&#038;display=swap&#038;ver=1.0.0' media='all' /><link data-optimized='1' rel='stylesheet' id='parent-style-css'  href='https://www.askdrmanny.com/min/e49e0.css' media='all' /> <script type='text/javascript' src='https://www.askdrmanny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script data-optimized='1' type='text/javascript' src='https://www.askdrmanny.com/min/b7318.js'></script> <link rel='https://api.w.org/' href='https://www.askdrmanny.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.askdrmanny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.askdrmanny.com%2Fwhat-causes-anemia%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.askdrmanny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.askdrmanny.com%2Fwhat-causes-anemia%2F&#038;format=xml" /><style>#dsk-banner-ad-c,
#dsk-banner-ad-d,
#dsk-banner-ad-e {
    text-align: center;
}</style> <script>window.tpdMobile = ((window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth) < 770);</script> <script async src="https://cdn.tpdads.com/configs/askdrmanny.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/4255be431057d89eb83b67b8bd145a12e550006b.js"></script>  <script>var PageType = "single";
var PostID = "39182";
var PostType = "post";
var PostAuthor = "Dr. Manny";
var Categories = ["Featured, Reader Questions"];

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            
googletag.pubads().setTargeting("Page-Type", ["single"]);
googletag.pubads().setTargeting("PostID", ["39182"]);
googletag.pubads().setTargeting("Post-Type", ["post"]);
googletag.pubads().setTargeting("Post-Author", ["Dr. Manny"]);
googletag.pubads().setTargeting("Category", ["Featured, Reader Questions"]);
        });</script> <style type="text/css" id="tpd-customizer-css">.header,.nav,.sub-menu  { background-color:#ffffff; }p.site-description,.nav > ul > li> a,.arrow, .sub-menu > li > a, .current-menu-item .sub-menu > li > a:hover, header form.search input.search-input { color:#000000; }.nav > ul > li> a:hover,.nav > ul > li.current-menu-item a,.current-menu-item .arrow, .sub-menu > li > a:hover { color:#ffffff; }.nav > ul > li:hover,.sub-menu > li:hover { background-color:#700009; }header nav svg *, header form.search .search-submit svg *, footer .social svg * { fill:#fff; }a,a:hover { color:#700009; }.bar1, .bar2, .bar3 { background-color:#700009; }.categories a[rel=tag],p.categories a[rel=tag],body.single-1 p.categories a[rel=tag] { background-color:#700009; }body { color:#000000; }a.rss-button svg * { fill:#700009; }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-7506060-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7506060-1');</script> <style type="text/css" id="wp-custom-css">.logo > a > img {
	max-width: 100px !important;
	width: unset;
	height: unset;
}

body.single p {
	font-size: 18px;
	line-height: normal;
}

.nav>ul>li.current-menu-item a {
	color: #700009;
}</style><style id="tpd-custom-fonts">body:not(.wp-admin), div.editor-styles-wrapper *,div.editor-styles-wrapper p {
font-family: "Open Sans";
 }
body:not(.wp-admin) h1,.editor-post-title__block .editor-post-title__input,.editor-styles-wrapper .wp-block h1 {
font-family: "Open Sans";
 }
body:not(.wp-admin) h2,.editor-styles-wrapper .wp-block h2 {
font-family: "Open Sans";
 }</style>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="E3QHB-B48A9-LSQFR-MXX4A-QKGV9",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"E3QHB-B48A9-LSQFR-MXX4A-QKGV9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdimdoluxud74mq-f-0ece1db67-clientnsv4-s.akamaihd.net",i={"ak.v":"26","ak.cp":"935205","ak.ai":parseInt("599920",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"2b06a9e","ak.r":26176,"ak.a2":e,"ak.m":"r","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":57010,"ak.gh":"104.96.220.182","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1585708825","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nYaoRQNLeMi3tmEQXNITWTj3Nau0JoqpwFo4CtDPc4YRoiDCX3y2QyeM4PAOdU2ZrudUQHPotgsTuaD6Da5mm6t2JS/Xgd3REbX9hI+i83ikvMv8n4GaH0hTyBus904FI6srKgeC9l2N3F8F14JNzCi5rPCIWtUzH2stNaiBGXNbJDoBg6gdWX8ZSj2BFtD7YSjJtXXQsj6LjwYw1LV48Q9Pk/S0A/1I55qBa1fC2jj2UnA4492p8jGTHbxp8uJpORFTOnbffQgVTIY6tLIX6SLq6tycWVU220GBGb3c8QDb34MukxHYdl6dJOljpBGQOQOocwN61kG8quoE4I00QcK1phcWUqgslUHK4SWadSSfuz9BFK/zh44cl4gZ/QoxQHux2o/FyDLswdLoCmna6gs7qyPRFEic4/K9RpKiQQE="};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="post-template-default single single-post postid-39182 single-format-standard wp-custom-logo what-causes-anemia"><div class="wrapper"><div class="ad-container-header"><div class="tpd-banner-ad-container"><div id="dsk-banner-ad-b"></div></div></div><header class="header sticky clear" role="banner"><div class="container header-container "><div class="logo">
<a href="https://www.askdrmanny.com/" class="custom-logo-link" rel="home"><img width="192" height="78" src="https://www.askdrmanny.com/wp-content/uploads/2020/02/cropped-ask-dr-manny-300x99-2.png" class="custom-logo" alt="AskDrManny" /></a></div><nav class="nav" role="navigation"><ul><li id="menu-item-39079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39079"><a href="https://www.askdrmanny.com/">Home</a></li><li id="menu-item-35938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35938"><a href="https://www.askdrmanny.com/category/reader-questions/">Questions</a></li><li id="menu-item-20909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20909"><a href="https://www.askdrmanny.com/category/mother-and-baby-1/">Parenting</a></li><li id="menu-item-20913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20913"><a href="https://www.askdrmanny.com/category/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-20911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20911"><a href="https://www.askdrmanny.com/category/healthy-living-1/">Living</a></li><li id="menu-item-35044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35044"><a href="https://www.askdrmanny.com/category/teen-life/">Teen Life</a></li></ul><form class="search" method="get" action="https://www.askdrmanny.com" role="search">
<input class="search-input" type="search" name="s" placeholder="To search, type and hit enter.">
<button class="search-submit" type="submit" role="button"><svg class="search-icon" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 56.966 56.966" style="enable-background:new 0 0 56.966 56.966;" xml:space="preserve">
<path d="M55.146,51.887L41.588,37.786c3.486-4.144,5.396-9.358,5.396-14.786c0-12.682-10.318-23-23-23s-23,10.318-23,23
s10.318,23,23,23c4.761,0,9.298-1.436,13.177-4.162l13.661,14.208c0.571,0.593,1.339,0.92,2.162,0.92
c0.779,0,1.518-0.297,2.079-0.837C56.255,54.982,56.293,53.08,55.146,51.887z M23.984,6c9.374,0,17,7.626,17,17s-7.626,17-17,17
s-17-7.626-17-17S14.61,6,23.984,6z"/>
</svg>
</button></form><div class="social-links">
<a href="https://www.facebook.com/DrManny">
<svg class="social-svg facebook" version="1.1" id="svg_facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 512 512" style="width:15px;" xml:space="preserve">
<g>
<g>
<path d="M288,176v-64c0-17.664,14.336-32,32-32h32V0h-64c-53.024,0-96,42.976-96,96v80h-64v80h64v256h96V256h64l32-80H288z"/>
</g>
</g>
</svg>
</a>
<a href="https://twitter.com/drmannyonfox">
<svg class="social-svg twitter" version="1.1" id="svg_twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 512 512" style="width:15px;" xml:space="preserve">
<g>
<g>
<path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016
c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992
c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056
c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152
c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792
c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44
C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568
C480.224,136.96,497.728,118.496,512,97.248z"/>
</g>
</g>
</svg>							</a>
<a href="https://www.instagram.com/askdrmanny" style="padding-top:6px;">
<svg fill="#000000" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" width="12pt" height="12pt" version="1.1" style="width:15px;">
<path d="M 4 1.199219 C 2.457031 1.199219 1.199219 2.457031 1.199219 4 L 1.199219 8 C 1.199219 9.542969 2.457031 10.800781 4 10.800781 L 8 10.800781 C 9.542969 10.800781 10.800781 9.542969 10.800781 8 L 10.800781 4 C 10.800781 2.457031 9.542969 1.199219 8 1.199219 Z M 8.800781 2.800781 C 9.019531 2.800781 9.199219 2.980469 9.199219 3.199219 C 9.199219 3.421875 9.019531 3.601562 8.800781 3.601562 C 8.578125 3.601562 8.398438 3.421875 8.398438 3.199219 C 8.398438 2.980469 8.578125 2.800781 8.800781 2.800781 Z M 6 3.601562 C 7.324219 3.601562 8.398438 4.675781 8.398438 6 C 8.398438 7.324219 7.324219 8.398438 6 8.398438 C 4.675781 8.398438 3.601562 7.324219 3.601562 6 C 3.601562 4.675781 4.675781 3.601562 6 3.601562 Z M 6 4.398438 C 5.117188 4.398438 4.398438 5.117188 4.398438 6 C 4.398438 6.882812 5.117188 7.601562 6 7.601562 C 6.882812 7.601562 7.601562 6.882812 7.601562 6 C 7.601562 5.117188 6.882812 4.398438 6 4.398438 Z M 6 4.398438 "/>
</svg>
</a></div></nav><div class="mob-menu-container" onclick="changeMenu(this)"><div class="bar1"></div><div class="bar2"></div><div class="bar3"></div></div></div></header><div id="content"><div class="container"><div class="row"><main role="main" class="col-12 col-lg-9"><section class="row"><div id="related-sidebar" class="col-12 col-lg-3 order-2 order-lg-1">
</a><div style="text-align:center;position:sticky;top:165px;" id="dsk-sky-ad-a"></div></div><article id="post-39182" class="col-12 col-lg-9 ml-auto order-1 order-lg-2" ><h1 style="margin-top:5px;">What causes anemia?</h1><div style="float:left;" class="author"><a href="https://www.askdrmanny.com/author/dr-manny/" title="Posts by Dr. Manny" rel="author">Dr. Manny</a>&nbsp;</div><div style="text-align:right;" class="date">Mar 23, 2020</div><div style="padding:0;display:block;" class="post-meta"><div class="vuukle-powerbar"></div></div>
<img src="https://www.askdrmanny.com/wp-content/uploads/2020/03/blood-1968458_1280-960x600.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="anemia" /><blockquote class="wp-block-quote"><p>Dear Dr. Manny,<br> I am cold all the time. I can’t seem to get warm. Could it be anemia? What causes anemia? What is diamond blackfan anemia? Does anemia make you cold? How do you fix anemia?</p></blockquote><p>Anemia is a condition where the body is missing
the required number of red blood cells to carry oxygen to the different parts
of the body. <a href="https://www.mayoclinic.org/diseases-conditions/anemia/symptoms-causes/syc-20351360">Anemia</a> is most commonly
associated with fatigue and weakness.&nbsp;</p><div class="advertisement-label" style="background-color:#fff;padding-top:3px;padding-bottom:3px;"><div id="dsk-box-ad-c"></div><div id="mob-box-ad-a"></div></div><p>Anemia can be caused by other conditions and
diseases. You might have an iron deficiency, or a lack of hemoglobin. You might
have a simple vitamin deficiency. If you don’t have enough vitamin B12, your
body will develop anemia. Inflammation caused by cancers can also bring about
anemia. Rheumatoid arthritis, Crohn’s disease, and kidney disease are all
linked to anemia.&nbsp;</p><p>Aplastic anemia, when your body doesn’t produce enough red blood cells, is deadly. It is linked to infections, medicines, and toxic chemicals. </p><p><strong>Read More:</strong> <a href="https://www.familyproof.com/is-it-a-cold-or-the-flu/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Is It a Cold or the Flu</a></p><p>Leukemia and other bone marrow diseases can
cause anemia. Two kinds of anemia are their own conditions: hemolytic anemia
and sickle cell anemia. These can be genetic.&nbsp;</p><div class="advertisement-label" style="background-color:#fff;padding-top:3px;padding-bottom:3px;"><div id="dsk-box-ad-d"></div><div id="mob-box-ad-b"></div></div><p>Red blood cells are made in the bone marrow,
which is inside your bones. <a href="https://www.webmd.com/a-to-z-guides/blackfan-diamond-anemia#1">Diamond blackfan anemia</a> is when your marrow
can’t make enough red blood cells for your body’s demands. It is based on a
genetic mutation, which can either happen on its own or be handed down. It is
usually diagnosed when a child is very young. It comes with a variety of birth
defects, such as a small head, wide eyes, a flat nose, small ears, a small jaw,
a short neck, small shoulder blades, and a cleft palate.&nbsp;</p><p>One of the most common symptoms of anemia is <a href="https://www.webmd.com/a-to-z-guides/why-am-i-cold#1">feeling cold</a>. If you find yourself
cold when no one else is, it might be worth it to make a doctor’s
appointment.&nbsp;</p><p>Often the way to fix anemia is to fix the other
condition that caused it. Iron supplements are needed for an iron deficiency.
Vitamin B12 shots are needed to cure a vitamin deficiency anemia. People with
severe <a href="https://www.medicinenet.com/treatment_how_do_you_fix_anemia/article.htm#what_is_the_treatment_for_anemia">anemia</a> might need blood
transfusions.&nbsp;</p><p> <strong>Read More: </strong> <a href="https://www.askdrmanny.com/what-type-of-meat-is-healthiest/">What Type of Meat is Healthiest?</a></p><div style="display:grid;grid-auto-flow:column;grid-template-columns:min-content;"><p style="padding:14px 10px 0 0;">Share:</p><div class="vuukle-powerbar"></div></div><p>Categorized: <a href="https://www.askdrmanny.com/category/featured/" rel="tag">Featured</a>, <a href="https://www.askdrmanny.com/category/reader-questions/" rel="tag">Reader Questions</a></p></article></section></main><div class="col-12 col-lg-3"><aside class="sidebar" role="complementary"><div class="sidebar-widget"><div id="custom_html-12" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7763021267642270"
data-ad-slot="6586938275"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div></div><div id="custom_html-11" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe aria-label="Corona Virus Chart" src="https://static.foxnews.com/static/orion/html/embed/coronavirus-pandemic.html" border="0" frameborder="0" scrolling="no" style="width: 100%; height: 422.5735168457031px;"></iframe></div></div><div id="custom_html-10" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><div id="dsk-box-ad-a"></div></div></div><div id="custom_html-9" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_rail_list_3" data-pubexchange-module-id="2953" style="padding-bottom: 15px;"></div> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "ask_dr_manny", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  // pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script>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</script></div></div><div id="tpd_ad_widget-2" class="widget_tpd_ad_widget"><div id='dsk-box-ad-b'></div></div></div></aside></div></div></div></div><footer class="footer" role="contentinfo"><div class="container-fluid pt-5"><div class="footer-bg row"><div class="container"><div id="footer-nav" class="row"><div class="col-md-6"><ul><li id="menu-item-39050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39050"><a href="https://www.askdrmanny.com/">Home</a></li><li id="menu-item-39051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39051"><a href="https://www.askdrmanny.com/category/reader-questions/">Questions</a></li><li id="menu-item-39053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39053"><a href="https://www.askdrmanny.com/category/parenting/">Parenting</a></li><li id="menu-item-39056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39056"><a href="https://www.askdrmanny.com/category/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-39052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39052"><a href="https://www.askdrmanny.com/category/healthy-living-1/">Living</a></li><li id="menu-item-39054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39054"><a href="https://www.askdrmanny.com/category/teen-life/">Teen Life</a></li><li id="menu-item-39055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39055"><a href="https://www.askdrmanny.com/category/video/">Video</a></li></ul></div><div class="col-md-6 text-right" id="social-text">
Follow us for breaking news and latest updates:<ul class="social"><li>
<a href="https://www.facebook.com/DrManny" title="Follow us on Facebook" target="_blank">
<svg class="social-svg facebook" version="1.1" id="svg_facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 512 512" style="width:15px;" xml:space="preserve">
<g>
<g>
<path d="M288,176v-64c0-17.664,14.336-32,32-32h32V0h-64c-53.024,0-96,42.976-96,96v80h-64v80h64v256h96V256h64l32-80H288z"/>
</g>
</g>
</svg>
</a></li><li>
<a href="https://twitter.com/drmannyonfox" title="Follow us on Twitter" target="_blank">
<svg class="social-svg twitter" version="1.1" id="svg_twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 512 512" style="width:15px;" xml:space="preserve">
<g>
<g>
<path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016
c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992
c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056
c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152
c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792
c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44
C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568
C480.224,136.96,497.728,118.496,512,97.248z"/>
</g>
</g>
</svg>										</a></li><li>
<a href="https://www.instagram.com/askdrmanny" title="Follow us on Instagram" target="_blank">
<svg fill="#000000" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" width="12pt" height="12pt" version="1.1" style="width:15px;">
<path d="M 4 1.199219 C 2.457031 1.199219 1.199219 2.457031 1.199219 4 L 1.199219 8 C 1.199219 9.542969 2.457031 10.800781 4 10.800781 L 8 10.800781 C 9.542969 10.800781 10.800781 9.542969 10.800781 8 L 10.800781 4 C 10.800781 2.457031 9.542969 1.199219 8 1.199219 Z M 8.800781 2.800781 C 9.019531 2.800781 9.199219 2.980469 9.199219 3.199219 C 9.199219 3.421875 9.019531 3.601562 8.800781 3.601562 C 8.578125 3.601562 8.398438 3.421875 8.398438 3.199219 C 8.398438 2.980469 8.578125 2.800781 8.800781 2.800781 Z M 6 3.601562 C 7.324219 3.601562 8.398438 4.675781 8.398438 6 C 8.398438 7.324219 7.324219 8.398438 6 8.398438 C 4.675781 8.398438 3.601562 7.324219 3.601562 6 C 3.601562 4.675781 4.675781 3.601562 6 3.601562 Z M 6 4.398438 C 5.117188 4.398438 4.398438 5.117188 4.398438 6 C 4.398438 6.882812 5.117188 7.601562 6 7.601562 C 6.882812 7.601562 7.601562 6.882812 7.601562 6 C 7.601562 5.117188 6.882812 4.398438 6 4.398438 Z M 6 4.398438 "/>
</svg>
</a></li><li></li></ul><hr></div></div></div></div><div class="container"><div class="row" id="footer-copyright"><div class="col-md-6"><ul><li id="menu-item-36235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36235"><a href="https://www.askdrmanny.com/privacy-policy/">Privacy Policy</a></li></ul></div><div class="col-md-6 text-md-right">
Copyright &copy; 2020 AskDrManny. Limited</div></div></div></div></footer><div id="dsk-banner-ad-a"></div><div id="mob-banner-ad-a" style="background-color: rgba(220, 220, 220, 0.8);"></div><div id="oop-ad-a"></div> <script>var VUUKLE_CONFIG = {
    "apiKey": "2fe1d2de-e6eb-4ce2-af68-398fb44abdb8",
    "host": "askdrmanny.com",
    "articleId": "39182",
    "comments": {
        "hideRecommendedArticles": false,
        "auth": {
            "anonymous": true,
        }
    },
    "powerbar": {
        "items": [
            "twitter",
            "facebook",
            "linkedin",
            "flipboard"
        ],
        "facebook":
        "http://www.facebook.com/sharer.php?u=https://www.askdrmanny.com/what-causes-anemia/",
        "twitter": "http://twitter.com/share?url=https://www.askdrmanny.com/what-causes-anemia/&text=What+causes+anemia%3F",
        "linkedin": "http://www.linkedin.com/shareArticle?mini=true&url=https://www.askdrmanny.com/what-causes-anemia/",
        "flipboard": "https://flipboard.com",
        "mode": "horizontal"
    }
  };</script> <script async src="https://cdn.vuukle.com/platform.js"></script> <script>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</script> <script type='text/javascript'>window._tfa = window._tfa || [];
    _tfa.push({ notify: 'action',name: 'ADM_Pageview' });</script> <script src="//cdn.taboola.com/libtrc/thepublisherdesk-sc/tfa.js"></script> <script type="text/javascript">window._tfa = window._tfa || [];
    _tfa.push({ notify: 'mark',type: 'ADM_Retargeting' });</script> <script src="//cdn.taboola.com/libtrc/thepublisherdesk-sc/tfa.js"></script><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://www.askdrmanny.com/min/7488d.css' media='all' /><link data-optimized='1' rel='stylesheet' id='wp-components-css'  href='https://www.askdrmanny.com/min/cec7a.css' media='all' /><link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' media='all' /><link data-optimized='1' rel='stylesheet' id='wp-block-editor-css'  href='https://www.askdrmanny.com/min/b44cc.css' media='all' /><link data-optimized='1' rel='stylesheet' id='wp-nux-css'  href='https://www.askdrmanny.com/min/58475.css' media='all' /><link data-optimized='1' rel='stylesheet' id='wp-editor-css'  href='https://www.askdrmanny.com/min/86530.css' media='all' /><link data-optimized='1' rel='stylesheet' id='tpd_read_more_block-tpd-style-css-css'  href='https://www.askdrmanny.com/min/0f9a8.css' media='all' /><link data-optimized='1' rel='stylesheet' id='normalize-css'  href='https://www.askdrmanny.com/min/e328e.css' media='all' /> <script data-optimized='1' type='text/javascript' src='https://www.askdrmanny.com/min/0aa6f.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.askdrmanny.com/min/d6384.js'></script> <script type='text/javascript'>/*  */
var tpdLoadMore = {"ajaxUrl":"https:\/\/www.askdrmanny.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"what-causes-anemia\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","currentPage":"1","maxPage":"0","isSingle":"1","postID":"0"};
/*  */</script> <script data-optimized='1' type='text/javascript' src='https://www.askdrmanny.com/min/92abc.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.askdrmanny.com/min/d3557.js'></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2020-04-01 02:40:25 -->
<!-- Page supported by LiteSpeed Cache 2.9.9.2 on 2020-03-31 22:40:25 -->